解决中 gantt不支持PHP7.1
Fatal error: The file /var/www/zentao/module/project/ext/control/gantt.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0
禅道版本 9.5.1 源码包
操作系统 CentOS
客户端浏览器 Chrome

提问者:悬赏:10 日期: 2017-11-21 11:42:19 答案:1 点击 49
设置备注
答案列表
2017/11/21

是的。禅道目前不支持PHP7.1版本 。

建议使用5.3-5.6 7.0PHP版本。